Service Degraded

Incident Report for Andri

Resolved

System has returned to baseline.
Posted Jul 16, 2026 - 16:02 CEST

Monitoring

A fix has been deployed and we are seeing error rates decrease. We are monitoring.
Posted Jul 16, 2026 - 15:57 CEST

Identified

The issue has been identified and we are awaiting a fix from our downstream authentication provider.
Posted Jul 16, 2026 - 15:29 CEST

Investigating

We are currently investigating a downstream latency issue.
Posted Jul 16, 2026 - 14:48 CEST
This incident affected: Chat API, Core Resources API, Word API, and Mobile API.